Experiencing downtime on API

Incident Report for Drive Yello

Resolved

The system is fully recovered and all APIs are operating normally
Posted Oct 25, 2019 - 13:15 AEDT

Monitoring

Continuing on recovering the system
Posted Oct 25, 2019 - 12:05 AEDT

Identified

Public API integration and ordering system are experiencing downtime
Posted Oct 25, 2019 - 11:55 AEDT

Investigating

Receiving errors on API integrations
Posted Oct 25, 2019 - 11:45 AEDT